TEKNISET VAATIMUKSET

Palautepalvelun käyttäminen ei vaadi erillisten ohjelmistojen tai plugin-komponenttien asentamista selaimeen. Palvelu toimii parhaiten yleisemmin käytettyjen selainohjelmien uusimmilla versioilla. Palvelu on testattu seuraavilla selaimilla ja versioilla:

  • Internet Explorer 9 tai uudempi
    • Internet Explorer – selaimilla ei saa olla yhteensopivuusnäkymä päällä (Työkalut/Tools -Yhteensopivuusnäkymä/Compatibility View). Versiota 8 käytettäessä voi esiintyä joitakin sivun muotoiluun liittyviä ongelmia, joten suositellaan käytettäväksi uudempaa versiota kuin 8.
  • Mozilla Firefox 16 tai uudempi
  • Google Chrome 32 tai uudempi
  • Apple Safari 5 tai uudempi
  • Opera 12 tai uudempi

JavaScript on ohjelmointikieli, jota käytetään sivujen käytön helpottamiseksi. Palautepalvelu käyttäessäsi selaimen asetuksissa JavaScriptin käyttö tulee olla sallittu.

Asian voit tarkistaa selaimesi Internet-asetuksista.

  • Internet Explorer 10
    • Internet asetukset - Suojaus - Internet-ikoni - Mukautettu taso - Komentosarjat - Salli aktiiviset komentosarjat.
  • Mozilla Firefox 27
    • Työkalut - Asetukset - Sisältö - Salli JavaScript-komentosarjat
  • Google Chrome 33
    • Asetukset - Näytä lisäasetukset - Sisältöasetukset - Salli kaikkien sivujen käyttää JavaScriptiä
  • Apple Safari xx
  • Opera 12
    • Asetukset - Lisäasetukset - Sisältö - JavaScript käytössä